Internet Bug. [SOLVED]

View previous topic View next topic Go down

Internet Bug. [SOLVED]

Post by trojen100 on Mon 27 Jan 2014, 20:06

hello everyone,
so the bug is that when i want to connect to my internet access point it connects everything is normal but when they put connected 
the small red X and tell me i am not connected and when i enter the control panel i don't see the map of connection but i can still browse the internet and i cant join any home group and my internet is so slow because of it i think
i have searched for solutions on windows site but nothing have been helpful i tried to open Run and write services.msc and clicked on network location awareness and restarted the service the bug is gone for 5 sec and then come back
any suggestion
avatar
trojen100
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : the sims 3,skyrim,command and conquer,monopoly,working on my own games

Male

Posts : 67
Points : 2363
Reputation : 4
Join date : 2012-07-11
Age : 22
Location : lebanon

View user profile

Back to top Go down

Re: Internet Bug. [SOLVED]

Post by chowdary on Mon 27 Jan 2014, 20:16

@trojen100 wrote:hello everyone,
so the bug is that when i want to connect to my internet access point it connects everything is normal but when they put connected 
the small red X and tell me i am not connected and when i enter the control panel i don't see the map of connection but i can still browse the internet and i cant join any home group and my internet is so slow because of it i think
i have searched for solutions on windows site but nothing have been helpful i tried to open Run and write services.msc and clicked on network location awareness and restarted the service the bug is gone for 5 sec and then come back
any suggestion
Hi trojen100, download adwcleaner and scan your pc it may help you.

_________________
[size=13.3333]CHOWDARY[/size]
 Like a Star @ heaven http://chowdary.forumcanadien.org/
 Like a Star @ heaven Games4TheWorld's forum rules: https://games4theworld.forumotion.com/register
 Like a Star @ heaven Games4TheWorld .torrent downloads: http://www.games4theworld.org/downloads.html 
 Like a Star @ heaven Sims (3) store stuff, guides, and more: http://www.games4theworlddownloads.org/ 
avatar
chowdary
Posting Lord
Posting Lord

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : sims3,simcity5,gta5,bf4,twr2,cod:g

Male

Posts : 250
Points : 2186
Reputation : 6
Join date : 2013-08-22
Age : 25
Location : india

View user profile

Back to top Go down

Re: Internet Bug. [SOLVED]

Post by trojen100 on Mon 27 Jan 2014, 22:14

didn't work but thanks

_________________

Life isn’t about getting and having, it’s about giving and being.

avatar
trojen100
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : the sims 3,skyrim,command and conquer,monopoly,working on my own games

Male

Posts : 67
Points : 2363
Reputation : 4
Join date : 2012-07-11
Age : 22
Location : lebanon

View user profile

Back to top Go down

Re: Internet Bug. [SOLVED]

Post by Webmaster on Wed 29 Jan 2014, 00:39

Hi there,

You're running Windows 7, right?

Try connection via a LAN cable to your modem or router (if you have one) directly. See if the problem is still there.

_________________
 to Games4theworld

Webmaster
Webmaster
Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Male

Posts : 18909
Points : 1026809
Reputation : 2272
Join date : 2010-03-12

View user profile

Back to top Go down

Re: Internet Bug. [SOLVED]

Post by trojen100 on Sat 15 Feb 2014, 15:12

sorry for the late reply my laptop have been messed up i was trying to install windows 7 ultimate but it was stuck on expanding files and then they put bootmgr is missing
but hopfully I fixed it so to the problem this is a bug that is found in windows 7 professional (that I have) and its approved after too many searching and experminting
I have come to a solution simply format and install windows 7 ultimate but thanks for help

_________________

Life isn’t about getting and having, it’s about giving and being.

avatar
trojen100
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : the sims 3,skyrim,command and conquer,monopoly,working on my own games

Male

Posts : 67
Points : 2363
Reputation : 4
Join date : 2012-07-11
Age : 22
Location : lebanon

View user profile

Back to top Go down

Re: Internet Bug. [SOLVED]

Post by Webmaster on Sun 16 Feb 2014, 20:25

Hi there,

Glad to hear you found the cause and a solution to it.
I'll close this topic now, please let us know if there's anything else we can help you with!

_________________
 to Games4theworld

Webmaster
Webmaster
Webmaster

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Male

Posts : 18909
Points : 1026809
Reputation : 2272
Join date : 2010-03-12

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum