Zoo Tycoon 2 stopped working

View previous topic View next topic Go down

Zoo Tycoon 2 stopped working

Post by Wavesong on Thu 06 Jul 2017, 19:29

The installation of ZT2 went smoothly and I was able to play the last weeks. A couple days ago, I played, then quit the game for a break and when I tried to start it again later, it just wouldn't. No reaction at all to opening zt. It has also become a blank icon instead of the usual logo. I reinstalled the game countless times in countless ways, the issue persists. The zt file seems to be normal in the #Crack folder, but as soon as it is pasted in place of the other zt that also seem normal, it becomes blank. 

In Proprieties, it is said that the file is 'blocked', could this be the issue? I tried to unblock it but it did not unblock... 

I'm at my wits' end, anyone has run into this issue and were able to overcome it? Thanks!


Favourite games : Zoo Tycoon

Posts : 1
Points : 443
Reputation : 0
Join date : 2017-07-06

View user profile

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum