Problem after Jungle Adventure

View previous topic View next topic Go down

Problem after Jungle Adventure

Post by yani965 on Tue 01 May 2018, 15:28

Hello,
I'm experiencing some serious issues with the game after installing Jungle Adventure. First, the icon of the game pack couldn't show beside the other icons so I deleted the Game folder and extracted it from the Winrar file again(I've read this somewhere on the forum). The icon still didn't show. When in game, there is not furniture, not even doors(even the parks have nothing). The new town(the jungle place) is just a llama on the map and when I click it it's all white and nothing appears. When I try to go to build mode the game crashes. Do you know what is the problem? Please help. I think I have installed it correctly, this has never happened with other expansions.
avatar
yani965
Beginner
Beginner

Favourite games : The Sims 4

Posts : 11
Points : 484
Reputation : 0
Join date : 2017-09-06

View user profile

Back to top Go down

Re: Problem after Jungle Adventure

Post by Tarac on Tue 01 May 2018, 16:23

Apply the full patch 1.42.30.1020 of THIS THREAD
Download the .exe + the 3 .bin items
After download click on the .exe to start the installation.
avatar
Tarac
G4TW Guest Contributor
G4TW Guest Contributor

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Card games

Male

Posts : 3363
Points : 6007
Reputation : 587
Join date : 2013-09-14
Age : 75
Location : The Netherlands

View user profile https://sims.tarac.nl/

Back to top Go down

Re: Problem after Jungle Adventure

Post by yani965 on Wed 02 May 2018, 12:09

Thank you! It finally installed properly and it seems that everything works!
avatar
yani965
Beginner
Beginner

Favourite games : The Sims 4

Posts : 11
Points : 484
Reputation : 0
Join date : 2017-09-06

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum