TS4 Bad Image and NO TS4x64 showing

View previous topic View next topic Go down

TS4 Bad Image and NO TS4x64 showing

Post by Amazonian on Mon 14 May 2018, 08:05

So I recently got The Sims 4 on here and I got ALL of the DLC downloaded finally. I had an issue where the DLC began saying that my saves were a newer version and I couldn't find a fix SO I tried completely reinstalling Sims 4 and got this... I've been looking and to NO avail have I found something that has helped me at all. 





EDIT

So it has switched from this ^ to Origin is not running. EVEN THOUGH IT IS and still no TS4 x64

Amazonian
Beginner
Beginner

Favourite games : WoW

Posts : 2
Points : 138
Reputation : 0
Join date : 2018-05-14

View user profile

Back to top Go down

Re: TS4 Bad Image and NO TS4x64 showing

Post by Tarac on Mon 14 May 2018, 10:55

You say you downloaded ( and installed ?) all DLC's.
Since My First Pet a new crack is used and RldOrigin.dll is no longer required.

I suggest that you delete your current folder Game from your install folder and then re-copy the folder Game from My First Pet or from the latest update 1.42.30.1020 to your install folder.
avatar
Tarac
G4TW Forum Joker
G4TW Forum Joker

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : All Card games where a Joker is very useful

Male

Posts : 3258
Points : 5782
Reputation : 542
Join date : 2013-09-14
Age : 75
Location : The Netherlands

View user profile https://forumpages.weebly.com/

Back to top Go down

Re: TS4 Bad Image and NO TS4x64 showing

Post by Amazonian on Mon 14 May 2018, 17:32

@Tarac wrote:You say you downloaded ( and installed ?) all DLC's.
Since My First Pet a new crack is used and RldOrigin.dll is no longer required.

I suggest that you delete your current folder Game from your install folder and then re-copy the folder Game from My First Pet or from the latest update 1.42.30.1020 to your install folder.
Your explanation is a little confusing...

Amazonian
Beginner
Beginner

Favourite games : WoW

Posts : 2
Points : 138
Reputation : 0
Join date : 2018-05-14

View user profile

Back to top Go down

Re: TS4 Bad Image and NO TS4x64 showing

Post by Tarac on Mon 14 May 2018, 18:20

@Amazonian wrote:
@Tarac wrote:You say you downloaded ( and installed ?) all DLC's.
Since My First Pet a new crack is used and RldOrigin.dll is no longer required.

I suggest that you delete your current folder Game from your install folder and then re-copy the folder Game from My First Pet or from the latest update 1.42.30.1020 to your install folder.
Your explanation is a little confusing...
Your install folder for the Sims 4 (probably something like C:\Program Files (x86)\The Sims 4) contains a folder named Game.
Delete that folder and then, from the download of My First Pet or update 1.42.30.1020, copy the folder Game to your install folder again to replace the folder Game you just deleted.
avatar
Tarac
G4TW Forum Joker
G4TW Forum Joker

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : All Card games where a Joker is very useful

Male

Posts : 3258
Points : 5782
Reputation : 542
Join date : 2013-09-14
Age : 75
Location : The Netherlands

View user profile https://forumpages.weebly.com/

Back to top Go down

Re: TS4 Bad Image and NO TS4x64 showing

Post by Loonieloose on Tue 15 May 2018, 19:35

By the way, when playing the pirated version you are not supposed to have Origin running!

Loonieloose
Posting Master
Posting Master

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Sims 4

Female

Posts : 658
Points : 1868
Reputation : 118
Join date : 2015-10-21
Location : Somewhere in Southern Africa

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum