Can't run TS4 with the video card in this system - fix.

View previous topic View next topic Go down

Can't run TS4 with the video card in this system - fix.

Post by charlottemackay99 on Tue 17 Jul 2018, 13:59

Please can anyone help me? I am getting the error message:
Unable to start:
Can't run the sims 4 with the video card in this system. Please check that the video card meets the minimum specifications and that the latest video drivers are installed.
[0e6d1221:1df4e8dc:80010000:00000000]

The Sims forums suggests:


  • "Check to see if your computer can run the game. If not, it’s probably time for a new computer.
  • Update your drivers directly from the Graphics Card website
  • Make sure the game uses the card. (as opposed to the chip on a dual system)
  • Turn off Origin in game or load a test version of Origin."


I have played the sims on this computer for years with no issue. I have checked my NVIDIA settings and no update is available. I do not think my computer has a dual system as when I opened NVIDIA control panel to make sure it was using the card it gave no option for it to use anything else. I have Origin on my computer but at no point has it been open or in use to my knowledge.

If any of you know what is causing this error I would appreciate it so much as I am at a complete loss. I don't have the most complex understanding of IT but I can follow basic instruction with it if any of you can point me in the right direction. 
Tea 1  Thanks so much!!!  Tea 1


//EDIT


I've managed to find a solution, so posting for those with the same problem:
Go to program files/sims 4/game/bin and right click on TS4 application. Select properties and go to the compatibility heading. Check the disable full screen optimisations box. Apply, close and run and it should work again, did for me at least! Hope this helps!





DO NOT POST ANY QUESTIONS OR PROBLEMS IN THIS TOPIC. INSTEAD, PLEASE OPEN A NEW TOPIC IN THE APPROPRIATE FORUM-SECTION, EITHER "THE SIMS 4 DOWNLOADS SUPPORT" OR "THE SIMS 4 IN-GAME SUPPORT"! THANK-YOU-NOTES CAN BE POSTED IN THE APPROPRIATE FORUM-SECTION, or directly under this thread.

Note that any and all questions posted under this thread, will be deleted without any explanation or advance warning. We have the Forum sections dedicated to Support purposes, for a reason.

charlottemackay99
Beginner
Beginner

Windows version :
  • Windows 10

Favourite games : The Sims 4

Female

Posts : 1
Points : 124
Reputation : 0
Join date : 2018-07-17
Age : 19
Location : England

View user profile

Back to top Go down

Re: Can't run TS4 with the video card in this system - fix.

Post by The_gh0stm4n on Tue 17 Jul 2018, 21:16

//MOVED

Thanks a lot for sharing this, @charlottemackay99! Have fun with the game. Very Happy  Carlos is tha man   Topic moved under "The Sims 4 Fixes (PC)".

_________________



Forum Rules // Forum FAQ // All G4TW Downloads // G4TW The Sims 4 Gallery Collection // How YOU can help seeding!

How to install The Sims Medieval // The Sims 2 Overview // How to install The Sims 3 // TS3 DLC install checklist // How to install The Sims 4

Feel free to e-mail me for general questions about G4TW & if you don't get a reply after 24 hours of opening a new Forum thread!


avatar
The_gh0stm4n
G4TW Training Administrator
General of the Armies/Gatekeeper
G4TW Training Administrator General of the Armies/Gatekeeper

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Team Fortress 2, Overwatch, PvZ: Garden Warfare, GTA: San Andreas, GTA V / GTA Online, Counter-Strike, Hitman, Borderlands, Fallout, COD, Battlefield, The Binding of Isaac: Afterbirth †, Government simulation & Military strategy games, S.W.A.T 4.

Male

Posts : 16696
Points : 22422
Reputation : 2439
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Re: Can't run TS4 with the video card in this system - fix.

Post by deliriouskai on Mon 20 Aug 2018, 00:24

Same problem. Everything is updated. The ZLorigin game folder got rid of the error message but the game closes itself after entering the loading screen. Should I just go back to the previous patch?

Edit: Getting rid of the whole Sims folder that contains the mods folder in Documents helped.

deliriouskai
Beginner
Beginner

Favourite games : Sims 4

Posts : 2
Points : 408
Reputation : 0
Join date : 2017-10-05

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum