Sims 4 Application Error (0xc000009a)

View previous topic View next topic Go down

Sims 4 Application Error (0xc000009a)

Post by asPerinne on Wed 06 Jun 2018, 15:21

Hello! So I've been playing TS4 for a while now (6 months) and there have been no problem so far regarding the game or glitches, etc. I even have custom contents and it goes smoothly but yesterday I downloaded a residential lot and a lot more and my game suddenly showed an application error (0xc000009a). I tried deleting the lot again and even tried deleting all the CCs in my mods and trays folder but nothing works. I'm desperate regarding this because (I know it's cliche) but it has been an investment of my time and I really need to retrieve my world. I can't uninstall the file due to reasons. Is there anyway you can help me with this? Thank you and anything helps really.

asPerinne
Beginner
Beginner

Favourite games : The Sims 3

Posts : 1
Points : 255
Reputation : 0
Join date : 2018-01-16

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum