Patch Update 1.37 Problems with Cooking Options & Play With/Chess/Darts/Football

View previous topic View next topic Go down

Patch Update 1.37 Problems with Cooking Options & Play With/Chess/Darts/Football

Post by JANNO on Tue 26 Dec 2017, 19:12

Hello,

I downloaded the game file folder patch 1.37 to update my game.There are no recipe options when I select cook or cook a gourmet meal.  The menu just does not come up.

The play with options for chess/darts/football are visible but no options of who to play with come up.  Nothing happens when I select play with.

I took out all my mods to see if there was a conflict, but it is still the same, so I must conclude that it is something to do with the update.

When I installed the update I renamed the original game file as usual.

I have since started a completely new Sims 4 folder and the problem is the same in a vanilla game. No menu options come up in Baking,Cooking,Gourmet Cooking whether using the fridge,stove chef station or cupcake factory thing.  Some options do come up if you select cook breakfast,lunch etc but absolutely no baking which I'm not too bothered about.

Also the option to play fetch with a ball in your sims inventory is no longer working, the option will work if you try under the trained commands section.

I also updated the sims 4 Studio and did the batch fixes, but nothing changed.

This does seem to be a menu interaction problem. Surely somebody must have an idea on how to fix this.  I thought the 1.36 would be the difficult patch, but all these things worked fine.
Can anybody help me please.?


Last edited by JANNO on Wed 27 Dec 2017, 03:02; edited 1 time in total (Reason for editing : I've tried different things since I posted)

JANNO
Beginner
Beginner

Favourite games : Sims 2/3/4

Posts : 17
Points : 522
Reputation : 0
Join date : 2017-05-19

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum